Back to overview
Degraded

Degraded service in inviting users

Mar 09 at 12:28am IST
Affected services
Appsmith cloud (https://app.appsmith.com)

Resolved
Mar 09 at 12:40am IST

Services have been restored.

Created
Mar 09 at 12:28am IST

We're dealing with some disruptions in inviting other users to workspaces. All other functionality is unaffected. We're working on resolving this as soon as possible.